v1.2.0 has been released

I’ve updated the theme to v1.2.0.
And you will receive theme update notifications.

In this version, I’ve mainly fixed the problems that occurred in WordPress 5.5.

Don’t forget to update WordPress core to the latest version at the same time you upgrade the theme.

Please let me know if you have any problems with this theme.

Changelog from v1.1.7

v1.2.0

  • add theme-support custom-line-height, custom-units, navigation-widgets(html5)

v1.1.9

  • Update: Overall refactoring of the block style
  • Change: Refactoring of css loading

v1.1.8

  • Fix: Problem about customizer color settings are not reflected
  • Fix: jQuery selector expression
  • Change: The way to load CSS/JS on the admin side